解决 Module not found: Can’t resolve antd/es/

react + antdesign时想要使用:description 模块,却发现报错:Module not found: Can't resolve antd/es/

改了package.json 里面antd版本重新npm install 也不行,况且npm install 要谨慎使用,如果你改了内置样式的话。


最后解决方案:

指定安装固定ant版本: npm i antd@2.10.4 —save (在 node_modules同级目录下)执行命令即可。

https://juejin.im/post/5b729f5a51882561165d3eae

谢谢那些分享心得的码神们。

©声明:本站原创文章采用 BY-NC-SA 共享协议,受法律保护,转载请注明出处;转载文章版权归原作者所有。
©转载请注明来源:

未经允许不得转载:最优质网--最有指望 » 解决 Module not found: Can’t resolve antd/es/

赞 (0) 打赏

评论 0

评论前必须登录!

登陆 注册

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏