yum line exceptkeyboardinterrupt yum无法使用问题

生产环境无法yum安装telnet,报错:yum line exceptkeyboardinterrupt

[root@localhost ~]# yum -y install zlib
  File "/usr/bin/yum", line 30
    except KeyboardInterrupt, e:
SyntaxError: invalid syntax


因为python升级到了python3导致的。

参考:

https://blog.csdn.net/zsl10/article/details/52315319

即便是我改了也没生效。

所以干脆用python简易连接测试端口吧。


#!/user/bin/python
importtelnetlibtelnetlib.Telnet(host='',port=1521,timeout=10)


©声明:本站原创文章采用 BY-NC-SA 共享协议,受法律保护,转载请注明出处;转载文章版权归原作者所有。
©转载请注明来源:

未经允许不得转载:最优质网--最有指望 » yum line exceptkeyboardinterrupt yum无法使用问题

赞 (0) 打赏

评论 0

评论前必须登录!

登陆 注册

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏